DC Websites server connection issues

Incident Report for OrderMyGear

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 18:25 CST

Monitoring

We observed that the conditions have returned to normal. We are continuing to monitor, to ensure platform stability on DC Websites.
Posted Feb 06, 2025 - 14:58 CST

Update

We are currently experiencing potential service degradation in DC websites and are investigating the issue.
Posted Feb 06, 2025 - 14:47 CST

Investigating

Beginning right about noon (2/6/25), we began getting server connection issues leading to degraded performance
Posted Feb 06, 2025 - 14:14 CST
This incident affected: Websites.